Login required to started new threads

Login required to post replies

Zwift connectivity issues??
Quote | Reply
I'm a Zwift virgin (second ride this morning) and am trying to sort things out. I am using an Apple TV, Kicker Snap, and Cable (to broadcast ANT+ to BLE). The Cable is sending power (P2Max), HR (Garmin strap), and cadence (Garmin) via BLE. This morning I wanted to join a race that began at 4:05. I was able to get up and running on the Apple TV, and the Cable was sending the data, but I couldn't see the race I wanted to join. I could see the race I wanted to join on my iPhone, but there was no data being sent to the phone.

Any idea how to resolve this? I just ended up riding for 1:50 without doing the race. Is there a certain order of connecting devices I need to follow?

Thanks!


Blog: http://262toboylstonstreet.blogspot.com/
https://twitter.com/NateThomasTri
Quote Reply
Re: Zwift connectivity issues?? [natethomas] [ In reply to ]
Quote | Reply
Did you join the race using the Zwift Companion app? If you did, you should see a prompt few minutes before the race start time to take you to the start line.


Smart Bike Trainers Guide & Reviews || My Twitter | Which Smart Trainer Should You Get?
Quote Reply
Re: Zwift connectivity issues?? [Tri Nut] [ In reply to ]
Quote | Reply
Tri Nut wrote:
Did you join the race using the Zwift Companion app? If you did, you should see a prompt few minutes before the race start time to take you to the start line.


Yes - I did on my phone, but that info didn't appear within the AppleTV app.

I was also doing this around 3:45 am, so sleep (or lack thereof) could have played a role! Maybe I'll try to look at things again tonight after the kids go to bed.


Blog: http://262toboylstonstreet.blogspot.com/
https://twitter.com/NateThomasTri
Last edited by: natethomas: May 16, 18 8:00
Quote Reply
Re: Zwift connectivity issues?? [natethomas] [ In reply to ]
Quote | Reply
You might check and make sure that both devices (the Apple TV and your phone) are both on the same wireless network; for example, if you have a dual-band router, make sure they're both connecting to either the 2.4Ghz band (preferred) or the 5Ghz band...if they're not, that can cause confusion sometimes. Hope that helps!

- John
"There are only two days in a year that nothing can be done. One is called yesterday, and the other is called tomorrow." - The Dalai Lama
Quote Reply
Re: Zwift connectivity issues?? [natethomas] [ In reply to ]
Quote | Reply
I had similar issues using Apple TV but I would be in the world while seeing no other riders and can't connect to any event. There is a glitch that is still needs to be worked out. After every ride make sure to close the Zwift app. I had to delete my app and reinstall it in order for it to work properly again. Previously I wouldn't close it out and this is when I had issues.

To close app on Apple TV:
  1. double-click the TV button on the Siri Remote... Swipe up on the trackpad to force the first app to close.

Quote Reply
Re: Zwift connectivity issues?? [natethomas] [ In reply to ]
Quote | Reply
Let me know if you continue to have issues. It may have just been some ambiguity in the UI; we don't have any consistent reports of this bug internally.


"Non est ad astra mollis e terris via." - Seneca | rappstar.com | FB - Rappstar Racing | IG - @rappstar | Game Designer @ Zwift

Ask me about: 1st Endurance | Normatec - $100 off RAPP2018 | Zipp | Quarq | SRAM
Quote Reply
Re: Zwift connectivity issues?? [Rappstar] [ In reply to ]
Quote | Reply
One thing to note is that Zwift Analyzer does recommend using 2.4 ghz wifi, not 5.0. Can't remember the reason, something with ANT.
Quote Reply
Re: Zwift connectivity issues?? [Rappstar] [ In reply to ]
Quote | Reply
not sure if its related but i'm having issues with seeing pace using a stryd that shows to be connected to a mac but seems not to transmit pace or cadence regardless how fast the pace and how long i wait
is this a known issue and is the a fix or workaround?
Quote Reply
Re: Zwift connectivity issues?? [mammamia] [ In reply to ]
Quote | Reply
mammamia wrote:
not sure if its related but i'm having issues with seeing pace using a stryd that shows to be connected to a mac but seems not to transmit pace or cadence regardless how fast the pace and how long i wait
is this a known issue and is the a fix or workaround?

that's definitely not a known - or common - issue. Stryds are almost always plug-n-play. They've been super reliable in our own internal testing.


"Non est ad astra mollis e terris via." - Seneca | rappstar.com | FB - Rappstar Racing | IG - @rappstar | Game Designer @ Zwift

Ask me about: 1st Endurance | Normatec - $100 off RAPP2018 | Zipp | Quarq | SRAM
Quote Reply
Re: Zwift connectivity issues?? [Rappstar] [ In reply to ]
Quote | Reply
Rappstar wrote:
Let me know if you continue to have issues. It may have just been some ambiguity in the UI; we don't have any consistent reports of this bug internally.

Thanks, Jordan. I’ll try closing the app on Apple TV and restarting everything to see if that helps.


Blog: http://262toboylstonstreet.blogspot.com/
https://twitter.com/NateThomasTri
Quote Reply
Re: Zwift connectivity issues?? [natethomas] [ In reply to ]
Quote | Reply
natethomas wrote:
Rappstar wrote:
Let me know if you continue to have issues. It may have just been some ambiguity in the UI; we don't have any consistent reports of this bug internally.


Thanks, Jordan. I’ll try closing the app on Apple TV and restarting everything to see if that helps.

So.....it was completely my fault as a Zwift newbie.

I was trying to use the Zwift app on my phone instead of the Zwift Companion - got it all sorted out and working now! I realized that both the Apple TV and iPhone apps wouldn't work and sync at the same time.


Blog: http://262toboylstonstreet.blogspot.com/
https://twitter.com/NateThomasTri
Quote Reply