Login required to started new threads

Login required to post replies

Di2 9150 synchro shift not working. Do you have it working?
Quote | Reply
I have the full set of dura ace 9150 on the road bike. I also have the new battery, and even purchased the ant/Bluetooth device. For the life of me, I am not able to get it working. I have supposedly configured it using the PC app and saved settings to bike and nothing. I have set both synchro and semi-synchro on shift mode 1 and 2. No matter what I do, the rear will never change when you move the front (semi) or the front will never change when it should when going up and do an the cassette. Not sure what I am missing!

All firmware updated. No errors. Settings saved. No synchro!

On the internet, you can be anything you want. It is a pity so many people choose to be stupid.
Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [chrisbint] [ In reply to ]
Quote | Reply
Just built a Di2 setup for my wife's tri bike. DA controllers, Ui2 derailleurs. I went with the EW-WU111 to connect with ipad/iphone. I actually had been waiting for that piece to be released, and got it from Jenson USA last week. I know about the updated external battery mount.

I hooked it all together, as soon as I got it, and realized that the ipad/iphone app didn't yet support the EW-WU111. Then, two days later, the updated app was released. Got the firmware updated on all my devices. But, I am unable to save any new settings!

So, no synchro shift yet for me, but it sounds like it was a different problem than yours.

Keep us updated on your progress!
Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [DougFelts] [ In reply to ]
Quote | Reply
Synchro shift firmware has not been released for Ultegra di2 yet. Hopefully in the next month or so. It's only available for the new 9150 dura ace di2 right now.

"I swim because that's how I get to ride my bike."

Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [chrisbint] [ In reply to ]
Quote | Reply
Did you set it up via USB using SM-BCR2?
Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [Clutch Cargo] [ In reply to ]
Quote | Reply
Clutch Cargo wrote:
Did you set it up via USB using SM-BCR2?

Yes, also enabled the bluetooth connection and tried that way, no luck.

I have been sent a document from the LBS that shows how to set it up. From memory, I have done everything that is shown, but I will try it again. If that does not work, I have agree to drop the bike off and they will take a look themselves, it just means 150 mile round trip.

Thanks

On the internet, you can be anything you want. It is a pity so many people choose to be stupid.
Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [chrisbint] [ In reply to ]
Quote | Reply
One hung youncould try on the PC side is to completely uninstall the e-tube project software and then reinstall the latest version cleanly. I saw this recommended somewhere by Shimano.

I can't help on the Bluetooth as I haven't upgraded to the new battery and d-fly. But I also saw something about the inline BT and the new D-fly BT modules allowing slightly different system changes. I went looking and cannot find the reference again:(
Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [chrisbint] [ In reply to ]
Quote | Reply
JUST GOT OFF THE PHONE WITH SHIMANO AND IT WORKS!!!
After placing the custom file in semi synchro or full synchro mode disconnect Bluetooth. Double tap the junction box as if you were clicking a mouse (that's how quick it needs to be). When it blinks twice it's in semi mode when it blinks three times it's in full mode and then when it doesn't blink it's returned back to manual mode.
Quote Reply
Re: Di2 9150 synchro shift not working. Do you have it working? [Yaron2] [ In reply to ]
Quote | Reply
Had the same problem after finishing initial install and thus fixed it. Thank you for posting!!!
Quote Reply